Url always contains a "?"

It looks like there is a bug in v2.5 2008. MultiMenu.cs at line 1012 always set 2nd parameter (includeQuestionMark) to true. As a result, the url always contains a question mark at the end, e.g. ...

Id #4667 | Release: MultiMenu 2.6 ASP.NET Menu | Updated: Jun 14, 2013 at 7:32 AM by wdavidsen | Created: Jul 29, 2009 at 2:55 AM by SLICan

Horizontal Divider

Under database driven mode, horizontal divider does not appear.

Id #3936 | Release: None | Updated: Jun 14, 2013 at 7:32 AM by wdavidsen | Created: Mar 19, 2009 at 4:44 PM by SLICan

Menu Item Path Issue

This issue is not completely fixed. Version 2.5 does allow menu item to be placed inside folder under root but after accessing the page in a folder and try to access another item at root level, th...

Id #3724 | Release: None | Updated: Feb 13, 2013 at 9:58 PM by SLICan | Created: Jan 29, 2009 at 3:12 PM by SLICan

Firefox Isue - menu subgroup gets hidden when over scrolable div.

This is specific to Firefox (works ok in IE 7).   The project contains a menu control with a scrollable div under. The subgroups open, but when trying to hover over them they get hidden. This is ur...

Id #3559 | Release: MultiMenu 2.6 ASP.NET Menu | Updated: Jun 14, 2013 at 7:32 AM by wdavidsen | Created: Jan 6, 2009 at 2:03 PM by mariusonofrei

XMLPath Issue Can't find the file 'D:\MyApp\Folder1\MenuData.xml'

I'm using VS 2008, C#, Framework 2.0   The control is wthin a MasterPage. The MasterPage is in the directory : 'D:\MyApp\Pages\'   In design view, this Error message appears : Not handled exception...

Id #3331 | Release: None | Updated: Feb 13, 2013 at 9:58 PM by wdavidsen | Created: Oct 27, 2008 at 10:44 PM by jalvarezca

Accessibility breaks with multiple menu instances

Clicking tab key causes two menus to open simultaneously. Bug occurs within the All Menus Together sample in the MultiMenu Samples folder. To reproduce, click the tab key to move between menu ite...

Id #2464 | Release: None | Updated: Feb 13, 2013 at 9:58 PM by wdavidsen | Created: Jun 18, 2008 at 11:57 AM by Loren

Selected Menu Styling disappears

When EnableHyperlinks="true" the menu seems to lose track of selected styling. Is there another setting I'm missing?

Id #683 | Release: None | Updated: Feb 13, 2013 at 9:58 PM by wdavidsen | Created: Jan 30, 2008 at 3:49 PM by bjmbrown

  • 1-7 of 7 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items